backport of gnuplot for etch

As of 2007 November 22nd, Debian unstable (Sid) and testing (Lenny) contain gnuplot 4.2.2-1, Debian stable (Etch) contains gnuplot 4.0.0-5. The backport of gnuplot 4.2.2-1 for Etch is provided below.

Please note that these packages are built with –with-readline=gnu instead of –with-readline=builtin. As a result, the packages will be non-DFSG. If you want to include these packages in the official Debian backports, they have to be recompiled reverting this change.

gnuplot_4.2.2-1~bpo40+1.diff.gz

gnuplot_4.2.2-1~bpo40+1.dsc

gnuplot_4.2.2-1~bpo40+1_i386.changes

gnuplot_4.2.2-1~bpo40+1_all.deb

gnuplot-doc_4.2.2-1~bpo40+1_all.deb

gnuplot-nox_4.2.2-1~bpo40+1_i386.deb

gnuplot-x11_4.2.2-1~bpo40+1_i386.deb

gnuplot_4.2.2.orig.tar.gz


$md5sum *gnuplot*bpo* gnuplot_4.2.2.orig.tar.gz
a633d273b55ac8b1d0d1c7a6122e4d26  gnuplot_4.2.2-1~bpo40+1_all.deb
40fe4cd994084e6926059375c90945a2  gnuplot_4.2.2-1~bpo40+1.diff.gz
132ad564a9ad739d3c7349d72a7ac954  gnuplot_4.2.2-1~bpo40+1.dsc
1805e34bd643c8c5b71598977f613cf8  gnuplot_4.2.2-1~bpo40+1_i386.changes
d3d593a2b83decd3d0e0e1f78133d1de  gnuplot-doc_4.2.2-1~bpo40+1_all.deb
9fe73b383b5ccd7a996d4a70cef58eab  gnuplot-nox_4.2.2-1~bpo40+1_i386.deb
6e308e6bebd8997ae0356d94a711e7d6  gnuplot-x11_4.2.2-1~bpo40+1_i386.deb
b9dd34e8210a65336b19ee408766a66f  gnuplot_4.2.2.orig.tar.gz

$ls -1sh *gnuplot*bpo* gnuplot_4.2.2.orig.tar.gz
4.0K gnuplot_4.2.2-1~bpo40+1_all.deb
 28K gnuplot_4.2.2-1~bpo40+1.diff.gz
4.0K gnuplot_4.2.2-1~bpo40+1.dsc
4.0K gnuplot_4.2.2-1~bpo40+1_i386.changes
2.8M gnuplot_4.2.2.orig.tar.gz
2.0M gnuplot-doc_4.2.2-1~bpo40+1_all.deb
860K gnuplot-nox_4.2.2-1~bpo40+1_i386.deb
164K gnuplot-x11_4.2.2-1~bpo40+1_i386.deb